Zum Hauptinhalt springen

Menü Übersicht [1]

Projekt​

001_DE_Projekt Manager Starten

Menü Projekt​

  • [1] Startet den Projekt Manager
  • [2] Startet das Kontextmenü Projekteigenschaften
  • [3] Auswahlliste der zuletzt geöffneten Projekte. Auswahlmöglichkeit eines Projektes aus der Liste zur Bearbeitung.

Fenster​

0302_03_Fenster

Menü Fenster​

An- und Abwahl der auf der Benutzeroberfläche angezeigten Ansichtsfenster.

Layouts über die gewünschte Darstellung von Fenstern, sowie die Anordnung der dargestellten Fenster könnnen gespeichert und immer wieder abgerufen werden.

Filter​

0302_04_Filter

Menü Filter​

Filter abspeichern / erneut laden

In den Filterfunktionen gesetzte Filter können abgespeichert und die entsprechende Tabellenauswahl immer wieder angezeigt werden.

Wählen Sie im Filter Menü die Funktion Filter speichern... aus.

Geben Sie im sich öffnenden Dialog einen Namen für den abzuspeichernden Filter ein und drücken Sie anschließend auf speichern.

Der Filter ist nun unter dem gewählten Namen abgespeichert.

Wählen Sie im Filter Menü die Funktion Filter laden... oder zuletzt geöffnete Filter aus.

Geben Sie im sich öffnenden Dialog den Namen des gewünschten Filters ein.

Einstellungen​

0302_05_Einstellungen

Menü Einstellungen​

Benutzervoreinstellungen für Ansichten, Filter und weitere Optionen.

0302_83_Schriftart

Schriftgröße​

Benutzervoreinstellungen für Textstil, Schriftgröße und weitere Optionen.

0302_82_Spalteneigenschaften

Spalteneigenschaften​

Durch Ein-/ Ausschalten der Spalten einer Kategorie- oder Attribut Ansicht in der Rubrik Sichtbar, sind die Spalten dementsprechend sichtbar oder unsichtbar in der Tabellenansicht.

Durch Ein-/ Ausschalten der Spalten einer Kategorie- oder Attribut Ansicht in der Rubrik Fixiert, bleiben die ausgewählten Spalten fix im Sichtfenster, auch wenn man in einer langen Tabelle weiter nach links oder rechts scrollt.

Über das Einschalten von optimale Breite werden die Spalten in optimaler Breite dargestellt.

0302_84_Optionen

Optionen​

Start-Einstellungen​

Benutzervoreinstellungen für Start-Einstellungen, Pfade und weitere detailliertere Optionen.

Pfade​

Vorhandener Projektpfad wird angezeigt.

Es können witere Pfade hinzugefügt werden.

0302_85_Temporäre Ordner löschen

Temporäre Ordner löschen​

Für vom Benutzer Zugewiesene Datei Attribut/Kategorie Informationen legt eProject automatisch versteckte Ordner (eODATA) pro Datei an, die die entsprechenden Daten enthalten. Löscht der Benutzer Dtaeien oder verschiebt sie in andere Ordner, bleiben leere Ordner zurück. Diese können hier gelöscht werden.

030286_Lizenz-Einstellungen

Lizenzeinstellungen​

Hilfe​

0302_06_Hilfe

Menü Hilfe​

Die verschiedenen Funktionen führen nach Auswahl in die entsprechenden weiterführenden Menüs.

Report​

0302_08_Report

Menü Report​

Startet die Report Funktion.

0302_11_Navigationsfilter

Menü Navigationsfilter​

Zeigt wahlweise nur die Dateien unterhalb eines ausgewählten Ordners oder alle Daten an.

Schemaverwaltung​

0302_Überarbeitet_Schemaverwaltung

  • Rechter Mausklick auf einen Reiter öffnet die Dialogbox.
  • Schema ausblenden
  • Schema einblenden aus einer Auswahl der in der Organization zur Verfügung stehenden Schemata
  • Spalteneinstellungen speichern